Mission AstroDuvel du 08/09 au 16/09/2007

C'est le Blog ou cahier journalier de la station.
Répondre
Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Mission AstroDuvel du 08/09 au 16/09/2007

Message par Dominique » 11 sept. 2007 02:52

Salut à tous,

Samedi 8/09/2007
Nous sommes bien arriver à l'observatoire. On a trouvé l'observatoires avec tous ces nouvautés : (pas dans l'order d'iumportance)
- nouveau caméra
- nouveau monture Titan
- jolie plancet autour du deuxième coupole
- nouveau éléctronique et logiciel de pilotage du T62
- planchet dans la salle de controle
- planchet dans le chalit
- station météo
- les caméras videos partous
- les nouveau ordinateurs (je ne sait plus de les conter)
- l'internet qui marche de nouveau
- le problème de l'eau qui est resolu
enfin pas mal des choses qui sont changés et qui preuvent que cette association vive encore. Super! Cette nuit on à déjà essaie le nouveau logiciel de pilotage. On a immediattement déjà une problème. L'initialisation marche bien, mais pendant le goto, on constate que le moteur RA n'arrete pas. Après une petit etude de la situation, nous avons trouvé que le connecteur sur la codeur RA n'est pas connecté! Après la connection, le goto fonctionne très bien.

Dimanche 9/09/2007
Après le depart de l'équipe précédante, nous avons nous installé, preparé nous intruments et les programme de l'observations. Le nuit promet d'^etre beau.
Sur notre programme :
T62 -> photométrie de l'exoplanète Tres-1b
2ième coupole -> première essaie avec le titan+flat field + Apogee
déhors -> observations visuele avec nos propres instruments

Et c'est vrai. Nous avons eu une ciel bien transparante. Nous avons fait le photometrie et les observations dehors. Nous n'avons pas eu le temps pour ouvrir la deuxième coupole :oops:

Après 2 heures du matin, une orage (avec des foudres) qui se trouve au desus l'Italie se bouge tout de suite dans notre direction. Nous avons immediatement fermé l'observatoire et demaré le procedure d'orage. Nous avons meme eu de la neige!

Lundi 10/09/2007
Le matin, le soleil est de nouveau la, et la neige est disparu.
Nous avons traité les observations photométriques et les résultats sont prometeuses.

Pour la nuit, de nouveau de la photometrie sur les exo-planètes, cette fois sur TRes-3b. Et nous allons faire des essais dans la deuxième coupole. Il y a pas mal de vent, qui fait les observations dehors pas agreable et meme pas possibles...

Nous allons essayer de mettres quelques photos et des premières resultats sur notre site de web : http://astrosurf.com/astroduvel/mission2007.html
A+
Dominique.

Avatar du membre
Jean-Christophe Le Floch
Messages : 433
Enregistré le : 08 juil. 2006 06:17
Localisation : 78170 - La Celle Saint-Cloud
Contact :

Message par Jean-Christophe Le Floch » 11 sept. 2007 08:31

Bonjour AstroDuvel :D

Serait-il possible de remplir la fiche de station pour que nous puissions avoir un bilan logistique de la station :?:

Merci de nous faire partarger votre mission avec le retour d'internet.

Très joli l'image sur NGC 1499 (Flat field + Apogee).

Observez-vous un problème de rémanence sur vos images ?

Jacques A.
Messages : 49
Enregistré le : 28 août 2006 05:48
Localisation : Puy st Vincent
Contact :

Message par Jacques A. » 11 sept. 2007 08:44

J'aimerais connaitre, si vous avez le temps les restes d'eau dans les citernes,merci et bon sejour,
Jacques A.

Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Message par Dominique » 13 sept. 2007 04:11

Mercredi 12/09/2007
Voici quelques commentaires sur le nouveau caméra.

1. La rémanance.
Nous sommes sur qu'il y a une problème de rémanance avec ce caméra. Dans les darks prises après les images lumineux, on voit des étoiles dans les darks. Un test avec le caméra sur-exposé, donne des darks avec une médianne qui diminue en niveau médianne dans le temps. Dans les images prise avec T62, les étoiles en rémanance reste bien visible. Cette phenomène est (beaucoup) moins visible dans les images prises avec le flat field, probablement à cause de la taille des etoiles beaucoup plus petits dans les images prises avec le flat field qu'avec le T62.

2. Problème de l'inclination du chip CCD dans le caméra.
Les images faits avec le caméra monté sur le flat field donne une deformation des étoiles linéaire d'un cote vers l'autre côté.
voire: http://www.astrosurf.com/astroduvel/ima ... nation.jpg
Le collimation du flat field est bon (controlé) et aussi aucune problème avec la montage mechanique du caméra sur la telescope (controlé).
Enfin nous avons tourné la caméra 90° et constaté que l'erreur tourne avec la caméra, alors nous devons conclure que le chip n'est pas bien monté orthogonal sur l'axe optique de la caméra. Comparaison du taille des étoiles defocusé, nous donne une éstimation de l'inclination 1 sur 150. Nous avons incliné la caméra avec des calles de 1mm sur une distance de 150mm et constaté que les images sont bien focusé sur la totalité du champ (voire NGC1499 sur notre site de web).

3. Problème de l'obturateur.
Dans les flats faites avec une temps de pose courte (moins de 1 seconde), on voit très bien l'obturateur dans l'image flat!
Image

Seulement des problèmes :?: Mais non, nous avons eu déjà beaucoup de la plaisir avec ce caméra que nous utilisons chaque nuit...
Ce caméra montre qu'il a beaucoup de possibilités, mais nous ésperons que Apogee veut (et peut) corrigé ces problèmes.

A+
Jan et Dominique

Avatar du membre
Boussuge Jacques
Messages : 18
Enregistré le : 18 juil. 2006 14:35
Localisation : Soisy sur Seine
Contact :

Message par Boussuge Jacques » 13 sept. 2007 08:57

Bonjour, Astroduvel
Merci pour ce journal régulier. C'est très sympa de vous lire.
J'ai moi aussi constaté ce phénomène avec l'obturateur sur les poses courtes des flats.
Avez vous une solution ? parce que, si ce phénomène exite sur les flats, il existe aussi sur les images ! simplement il n'est pas visible : car le ratio temps d'ouverture/fermeture de l'oburateur est faible sur un temps de pose se plusieurs minutes, mais pas sur un temps de pose de 2 ou 3 sec avec les flats. Si on voulait être rigoureux, il faudrait un temps de pose sur les flats égal au temps de pose des images pour que l'effet obturateur soir le même, donc puisse être éliminé.... mais alors, comment ajuster l'intensité lumineuse ?
Je vois deux solutions:
1-Construire une boite à lumière pour les flats avec une intensité lumineuse ajustable. Mais c'est très difficile d'avoir un champs de lumière uniforme.
2-Faire des flats "sur le ciel nocturne" (méthode Ch Buil, on fait la médiane de X champs d'étoiles différents, les étoiles disparaissent avec la médiane, il ne reste que le fond de ciel). Mais malheureusement, c'est impossible à Saint Véran les jours de nouvelle lune, car le ciel est trop noir.

En tout cas, merci pour ce journal quotidien.

Jacques Boussuge

pFarissier
Messages : 77
Enregistré le : 08 août 2006 17:37
Localisation : Lyon - CALA
Contact :

Message par pFarissier » 13 sept. 2007 12:46

Bonjour

Je confirme aussi le problème d'inclinaison du chip de la caméra Apogee:
Sur la FF, on a eu bcp de problème pour avoir une mise au point correcte sur toute la surface.
-> On a re ajuster la collimation (même sur cela touche normalement toute l'image)
-> puis on a penser que le problème venait des bagues, mais celle ci sont parfaitement usinées... ou de flexions

On a aussi pensé à un problème de perpendicularité du CCD, mais cela nous parraissait un peu gros comme erreur... On a donc fait une mise au point "moyenne"...

Votre analyse plus complète est donc parfaitement en accord avec nos observations....
je dois pourvoir retrouver quelques images montant ce problème aussi sur nos images si necessaires...

Bravo à tous
Pierre (CALA)

Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Message par Dominique » 14 sept. 2007 00:46

Salut Jacques,
A mon avis, il n'y a pqs vraiment une solution, d'autre que l'Apogee regle la synchronization entre l'obturateur mechanique et l'obtrurateur electronique.
Une 'work-around' que nous utilisons maintenant est de faire les flats au crepusule avec une temps de pose de 5 ou meme 10 seconds. J'ai l'impression que dans ce cas, je ne vois pas de traces de l'obturateur. Une analyse plus detaillé doit ce confirmer. Je vois aussi une deuxième 'work-around' : pointé le téléscope vers une écran blanc. Quand il fait noir, ouvre l'obturateur et après illumé l'écran avec une flash photographique. Après ferme l'obsturateur. Nous avons utilisé ce methode déjà plusieurs fois à l'époque. Cette methode marche bien, mais je trouve que les flats sur la crepuscule ont une meilleur qualités.
En effet, la methode de Christian Buil ne marche pas bien ici à Saint-Véran, parce-que le ciel est trop noir....
A+
Dominique.

Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Message par Dominique » 14 sept. 2007 06:11

Jeudi 13/09/2007
Le nuit est passé. De nouveau nous avons eu le possibilité de faire des observations. Le T62 pour la photometrie sur le transit de l'exo-planète WASP-2b. Après nous avons diriger le télescope vers le planetoide Beatrix
Dans la deuxième coupole, nous avons fait des belles images avec la combinaison Flat field + U9000. Une transparence acceptable et une seeing du bon qualité promet des belles resultats. Voici déjà deux resultats. Pas de traitement ni de pretratement. Seulement une combination de quelques images pour reduire le bruit. La nebuleuse de pelican avec 5 images de 2 minutes et l'image de IC 1805 une combinaison de 30 images de 2 minutes.
Image
Image
Partie central en full resolution (aucune processing ou pre-processing!)
Image

Avatar du membre
Richard Monnerot
Messages : 390
Enregistré le : 08 juil. 2006 06:26
Localisation : 94 - St Mandé
Contact :

Message par Richard Monnerot » 14 sept. 2007 20:44

Dominique a écrit:
Les images faits avec le caméra monté sur le flat field donne une deformation des étoiles linéaire d'un cote vers l'autre côté.
voire: www.astrosurf.com/astroduvel/images/inclination.jpg
Pour savoir si un capteur n'est pas perpendiculaire à l'axe optique, il faut d'abord faire un test de retournement de 180° de la caméra.
- Si l'image est différente, il s'agit d'un défaut de perpendicularité du capteur.
- Si c'est identique, c'est l'alignement optique qui peut etre en cause.

L'alignement optique parfait d'une FFC est délicat et l'interprétation des réglages pas tres évident.

Vous trouverez ICIun test de contrôle et une procédure d'alignement simple permettant de se rapprocher de "la vérité".

C'est dans les "Supports et questions techniques" du forum

Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Message par Dominique » 15 sept. 2007 00:14

Richard,
comme tu peux lire dans notre message, nous avons déjà fait le test de tourné le caméra et c'est à cause de ce test, que nous avons trouvé le problème de l'inclinaison. Tu peux trouver par les liens suivants une image avant la correction par introduire des calles:
http://astrosurf.com/astroduvel/images/ ... ection.jpg
et après:
http://astrosurf.com/astroduvel/images/ ... ection.jpg
La dernière image montre à mon avis que l'optique du flat-field est du bonne qualité et bien regler (n'oublier pas que le apogee à une chip de 36mm sur 36mm et ces images ont fait par binning 1x1)
A+
Dominique

Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Message par Dominique » 15 sept. 2007 00:30

Voici une example de remanence que nous avons trouver dans nos images. La remanence est visible à cause du déplacement de la téléscope pedant la nuit. Nous faisons une image de 180sec avec le tip-tilt. Après ce temps de pose, nous faison une reset du system de tip-tilt, et le déplacement du telescope pendant ce temps est visible. Après nous faisons une nouvelle image. Parce-que lq téléscope est bougé et la remanence de l'images précedents, nous avons des etoiles brillantes qui se répètent. L'example est une parti d'une image brute fait en binning 2x2:
Image
A+
Dominique.

Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Message par Dominique » 15 sept. 2007 00:47

Vendredi 14/09/2007
De nouveau, nous avons de la chance avec la météo. Nuit après nuit, nous avons de la possibilité de faire des observations, alors nous dors pendant la journée. Après notre petit-déjeuner, vers 3-4 heurs dans l'après midi, nous commencons de préparer les observations de la nuit suivante. Après le diner et le couche du solleil, nous prennons les flats sur la crepuscule. Le coupole Ash-dome avec le flat-field et le U9000 pour faire des jollies images, le T62 pour faire de la photometrie. Aujourd'hui, nous faisons de la photometrie de l'asteroide (88) Beatrix. La téléscope suit bien en le goto marche très bien, surtout si l'on travaille avec des coordonees à l'epoche de maintenant (et pas de epoche 2000). Le logiciel foncionne bien. Il me manque seulement la possibilité de introduire une position par ses coordonées en directe, sans de etre obligé de le metre dans une list. Ce que une petite sugestion...
La monture Titan fonctionne très bien. La manipulation du système Gemini est un peu particulier et surtout pas evident si l'on n'a pas de l'habitude. Une 'quick guide' soit etre très utile. Aussi aucune problèmes avec la manipulation du caméra U9000. Comme logiciel, nous utilisons MaximDL. Nous avons constaté que le U9000 prend sa temps pour regler sa temperature. Alors il faut démarer le caméra bien avant qu'on démare les observations.
Voila les dernière nouvelle...
Amicalement,
Dominique.

Avatar du membre
Richard Monnerot
Messages : 390
Enregistré le : 08 juil. 2006 06:26
Localisation : 94 - St Mandé
Contact :

Message par Richard Monnerot » 15 sept. 2007 09:02

Dominique a ecrit à propos d'une éventuelle erreur d'inclinaison du capteur de la U9000:
La collimation du flat field est bon (controlé). Les bagues d'adaptation semblent ok (controlé).
Nous avons tourné la caméra 90° et constaté que l'erreur tourne avec la caméra. Conclusion, le chip ne semble pas orthogonal à l'axe optique de la caméra.
L'estimation de l'inclination est de 1mm sur 150mm. Nous avons incliné la caméra avec des calles de 1mm sur une distance de 150mm et constaté que les images sont bien focalisées sur la totalité du champ.
Dominique
Le pivotement de 90° de la caméra a t'il été fait sur la caméra seule ou à l'aide de la platine de base supportant les bagues d'adaptation qui peut, elle, effectivement pivoter de 90°?
Dans ce dernier cas, rien n'interdit de penser qu'il pourrait s'agir d'une erreur mecanique des bagues ou d'un cumul bagues/capteur (bien que 1mm parraisse effectivement important pour la mecanique).

Peux tu faire une photo du montage réalisé avec la position des cales de 1mm?
Merci

Amicalement
Richard

Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Message par Dominique » 19 sept. 2007 22:27

Salut Richard,
nous avons mesure la distance entre l'arriere de la telescope et la partie blue de la camera. Les mesures dans les 4 coins ne change pas plus de 0.2mm. Donc nous ne pensons pas que ca est la cause de cette inclinaison.
Nous avons fait une photo de la construction, mais ce n'est pas avec mon camera. Au moment que je l'ai, je vais l'ajouter a cette message.
J'ai mis une image fait avec cette combinaison (avec le calles) en full resolution sur notre site de web, d'ou tu peux controller que avec cette calles, le mis au point, le ortogonalite est tres bien.

De Richard
Salut Dominique
Ok pour les images détaillées du montage quand tu pourras.
Vos photos sont superbes :wink:
http://astrosurf.com/astroduvel/mission2007.html

De Dominique 19 Sept
Salut a tous,
nous sommes maintenant déjà une semaine retourne a la maison. On a eu beaucoup de la chance avec la météo et alors nous avons en énorme quantité des images qui attendent pour devenir analisé.
Nous n'avons pas eu des problèmes importants avec la station ni avec des instruments (sauf celle qui est connue est discute déjà ici dans le journal). Un grand merci pour tous les travaux faits faites cette été!
Nous avons ajouter une petit chose. nous avons laisse une petite coffret pour ranger le camera d'Apogee. Nous pensons que cela est meilleur que une boite en carton...
Image
A+
Pour l'equipe AstroDuvel,
Dominique

De Richard
SUPERBE !!!! :wink:

Dominique
Messages : 40
Enregistré le : 25 juil. 2006 18:56
Localisation : Anvers - Belgique
Contact :

Résultats Mission 2007

Message par Dominique » 27 avr. 2008 20:46

Salut,
Les images de notre mission 2007 sont traités et ils sont disponible sur notre site (en résolution réduit et complet), à la fin de notre journal:
http://www.astrosurf.com/astroduvel/mission2007.html

Pour prendre goût à tous les images, voici déjà la nébuleuse de Rosette:
Image

A+
Dominique.

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité